Home forums LinDoz Bug Reports Cannot install languages

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  makulufan 1 year, 4 months ago.

  • Author
    Posts
  • #5031

    makulufan
    Member

    Hi there,

    When I open the ‘Install / Remove Languages’ window I see no language though I should see at least the English (US) language pack.

    I hit the ‘Add…’ button and try to install Greek but when I choose the language to install the window closes and nothing happens. Actually this happens with any language.

    Is there something that I can do? I have updated the system with the latest available software.

    Thanks in advance

  • #5032

    rindi
    Moderator

    I suggest you download the iso again and install that. With the LinDoz 14 Build 2018 language installations work fine.

  • #5139

    makulufan
    Member

    I have downloaded and installed the latest ISO as you suggested.  It is much better but still cannot write greek:

    All system menus are translated to greek (which is not what I am after) and also the language indication down right is set to ‘GR’… I have checked the keyboard setting, everything seems to be perfect except that it’s not possible to write greek. Whatever I do the keyboard input is always English.
    I tried to set up the language manually with ‘sudo apt-get install language…’ commands and everything seems to be already installed correctly. But I have not succeeded.  That’s strange because in Ubuntu I didn’t have any difficulties to set up other languages.

    Any hint?

  • #5142

    rindi
    Moderator

    If you open “Settings”, then click on “Keyboard”, then on “Layouts”, you should be able to add your preferred layout, then move it the top so it is default (or delete those layouts you don’t need).

  • #5143

    makulufan
    Member

    Ok done, thanks.

You must be logged in to reply to this topic.