Home forums Makulu Core Chat Core installation problems

This topic contains 0 replies, has 1 voice, and was last updated by  Herman Laubscher 6 months, 2 weeks ago.

  • Author
    Posts
  • #6089

    Greetings from South Africa, origin of makulu.

    I have used Linux Mint for some time, first Cinnamon and for the last month Mate 19. I came across an article about MakuluLinux last week. It looked fantastic so I downloaded the ova file and installed it in VirtualBox. The results impressed me so I downloaded the ISO and installed it on my hard drive. This is where my woes began.

    I first tried installing Makulu alongside Mint by selecting manual partitioning and installing Makulu in a 35gb partition that used to be a /tmp partition. It booted straight into Mint upon restart. I then redid the installation, making sure the EFI partition is set up correctly with boot and esp flags. It still rebooted straight into Mint. Then I tried installing it with the “alongside current os” option. Still rebooted into Mint.

    My next effort was to use the full disk for Makulu, i.e. as the only OS but doing a manual partitioning to set up my home partition in the existing Mint partitioning. It rebooted into a grub2 command line. I redid the installation again making sure all the partitions are set up correctly. Still rebooted into grub2. Starting the desktop with starts resulted in a grey desktop with a panel at the top. Clicking on Logout produced no result.

    My next effort was to select Use Full Disk again but changing nothing further. When the laptop rebooted I was presented with a message that therr is no bootable disk. The bios setup listed the hard drive in specifications but not in the boot options. The EFI listing was blank. Not one to give up easily, I redid the installation. Same result. I then installed Mint again and it presented me with a grub menu listing both Mint and MakuluLinux. Mint booted correctly but Makulu hung up on the splash screen. And that’s where I am now.

    My system is a Lenovo Ideapad 110 with 4gb ram and 1Tb SATA HDD. I boot as UEFI only, no legacy support. What can be wrong? I downloaded the ISO directly from the MakuluLinux.com Core page.

You must be logged in to reply to this topic.