Home forums General chat turning off screensaver in lindoz

Viewing 6 reply threads
  • Author
    Posts
    • #9003
      Gleyn Laughlin
      Participant

      I’m new to using this disto and I cant find a way to turn off the screensaver in lindoz pro version wondering if there is a way to turn off using terminal commands or something in system settings i’m missing

    • #9004
      raymerjacque
      Keymaster

      Lindoz screensaver is disabled by default, how did you turn it on ? if the default screensaver settings arent working in the settings manager then you must have a third party screen saver protocol installed ? what version of lindoz are you running ?

    • #9005
      Gleyn Laughlin
      Participant

      lindoz 2023 and the screensaver im talking about has kind of advertising for joining the these forums and such

       

    • #9006
      raymerjacque
      Keymaster

      you mean the space looking screensaver ? did you search the menu for “screensaver” ? there should be a shortcut to screensaver options in the main menu.

    • #9007
      Gleyn Laughlin
      Participant

      yes that’s the one and I’ve tried to turn it off i already have the settings set to never and nothing toggled

    • #9023
      Lester Foreman
      Participant
    • #9024
      Lester Foreman
      Participant

      Hi! You can disable the screensaver through the system settings. Go to Settings > Power Management and look for options related to the screensaver or display sleep.
      Hope this helps!
      geometry dash

Viewing 6 reply threads
  • You must be logged in to reply to this topic.