Crossover-Office – Codeweavers

If you get an error about “libcups2:i386” when trying to install Crossover office.

Open a Terminal window and install the following package :

  • sudo apt-get install libkrb5-3:i386

After which, you can now install Cross over Office.