Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Re trouble shooting #5552

    jibel
    Member

    That is normal if you use another OS. You have to logon to the forums to get connected. Another OS doesn’t necessarily know about all the credentials required for the logging in. A logon is an absolute requirement, without it you’d have the site pounded by spam messages. It looks as if you are using firefox as web-browser. You could copy the profile of firefox (it is in your user’s account, under .mozilla). If you copy that over to your other OS’s your saved logons and other settings will carry over to the other OS. Besides that FF also includes “sync”. If you set that up further settings will automatically be synchronized with your other systems.

    @rindi,

    This morning, I have testing all my eleven OSs installed one by one ? I’m sure probably  I have just one OS  “studio-ubuntu” with  Howdy, jibel on the right side upi This is the reason for  my answer this afternoon !  I stay connected here all the day. But  I’m not sure for connexion on this forum without trouble

    If  I stopped  this connection with  this forum?  It’s possible to be connect with an other  OS ??  Good question? no ? For sync firefox  normally the sync is  OK for all , click on what we want… See u soon  😎

     

  • in reply to: Re trouble shooting #5549

    jibel
    Member

    I don’t understand what you mean with not being able to connect to the forum. How can you post here if you aren’t connected? If you are talking about LinDoz, it is meant to look like m$ Windoze, that’s one of the reasons it is called “MakuluLinux LinDoz”, to make it sound similar to the m$ OS. But there is also MakuluLinux Flash (XFCE Desktop and extremely fast) or MakuluLinux Shift (similar to LinDoz, cinnamon Desktop and also very fast). Both of these OS’s are Debian based, while LinDoz is Ubuntu based. The new isos for all of these OS’s have meanwhile been uploaded, and Language installations work fine in all of them.

     

    Exact ,  I’m always connect to the forum, but if I change to go an other OS it’s not possible to answer to your response, It’s right I have install the LinDoz, now I understand where come from the problem  😎 Please look my screenshoot it’s possible to looking my avatar, howdy , jibel…. I’m again connected for to make my answer ..If I’m disconnected , I think it’s not possible to be connected again ?? very strange ? No? thank you see u soon

    Attachments:
    You must be logged in to view attached files.
  • in reply to: Re trouble shooting #5547

    jibel
    Member

    Well, my French isn’t very good, and online translations like google translation usually doesn’t work well from my experience. For single words it may be fine, but ot for sentences, the sentences get out of context and in the end make little sense… Anyway, which MakuluLinux are you using? Flash, Shift or LinDoz? If flash or Shift, open a terminal and input the following: sudo apt update sudo apt install –reinstall locales After that open the system settings, click on “Languages”, “Install/Remove Languages”, and now you should be able to add the language you need. Or you could also wait for the next iso, it should be available shortly, and there language selection should work out of the box.

     

    OK, but I have install makulu cinnamon 14, every it’s OK, language , install every think no trouble , expect  one , the menu it’s over, disappear I don’t know how this one tit’s get out ???  After install, I have see it’s really a copy of W$  , icons, screen , letters etc etc.. Now, for me to be honest, I don’t like it this version..I have decide to send  this OS to the trash, very sorry, last one trouble shooting..Foe this moment, I post an answer here  , after open the mail from Rindi that is OK but , it’s impossible to be connected to your forum ??? Incredible,  I have testing with my 10 other OSs installed …Incredible , give me the reason why it’s not possible  to connecting this forum???  It’s the first times  I have this problem   😎

  • in reply to: new one user #5473

    jibel
    Member

    @rindi,

    hello, for this times every is OK , but I have always the trouble with the configuration of the screensaver.. When I go to system I see screensaver I open it ?? for me it’s very complicated … But your opinion ? It’s possible to remove “screensaver” made in for makululu/cinnamon & install “xscreensaver” like my screenshot  2 days ago?? I think it’s possible ? but why not I make that ??  I keep makululinux, that’s all ! see you soon

  • in reply to: new one user #5469

    jibel
    Member

    I haven’t had any issues so far with the screensaver. Open System Settings and select “Screensaver”. Now you can set the configuration of the screensaver the way you need.

    Hi , here is my answer,

    impossible to have same thing with screensaver…I’m sure…I don’t have the possibility to make adjusting for hours , minutes  choice of screen like with xsreensaver ? I try it  without a good result ?? How screensaver come himself on the screen with all??? I’m not with Makululu  OKey ?  😎

     

    • This reply was modified 2 years, 2 months ago by  jibel.
  • in reply to: new one user #5467

    jibel
    Member

    Hello rindy,

    I have a new trouble , impossible to open screensaver or xscreensaver  with the open it  after 7 mn!  I use it since  10 years ago without trouble..If I said that,  it’s because  my own PC is open 24/24 hours each day never it’s close . I can’t use this on makulu see u soon ,  many thanks  😎

  • in reply to: new one user #5466

    jibel
    Member

    Installez thunderbird via le gestionnaire de paquets Synaptic (je l’utilise aussi). Puis, une fois installé, dans « Paramètres système » cliquez sur « Applications préférées », et sous « Mail », sélectionnez Thunderbird comme client de messagerie par défaut. Via Synaptic vous pouvez également supprimer le client de messagerie d’origine.

     

    Ok mais c’est exactement ce que j’ai fais… avec synaptic, T.B. , F.F et Chromium sont installés  😎 après être retourné vers makulu pas trop de PB….pour le moment…Tout est enfin en Français OUF ! quoique ? j’ai un dernier soucis avec les “sources” apt ou je suis embêté …Bon, pas de gêne, mais je suis en ce moment avec le forum et c’est en Français … That’s  my answer in English that’s all   😎  😎 et avec  Firefox 52.7 C’est vraiment très drôle? non ? aller  @ +  C U soon

  • in reply to: new one user #5464

    jibel
    Member

    @ rindy,

    I have  make that this morning with success , for the French language that is OK , but  I have an other trouble , your  mail specific for  makululu is not thunderbird I use it since  10 years ago…but not your own mail.

    But for make a correction I go to “about:config” ===> general.useragent & correction “us-ENG” to “Fr-FR” but for the choice & changing between T.B or your own mail “trucmachin” I don’t remember his name, sorry  😎  😎  For the moment  I continue for use this  OS makululu very close of cinnamon. For the moment  I have any little  trouble for changing anything to using perfect it . If I stay with Makululu why not? I’m a  special user, I have  15 OSs install on my PC  in 4 hard disk intern, extern or notebook..Many thanks for your help … C u soon  😎  😎

  • in reply to: new one user #5463

    jibel
    Member

    Ok many thanks  I do that , see u soon

  • in reply to: Re trouble shooting #5545

    jibel
    Member

    “Please post your comments in English. Thanks.”

    Whaou ! You don’t have the possibility to traduce my  post ??  8-(  I have many trouble  for install it , normally during the install is in French except after finish…All stay in English 😎  OK I keep this , but to change English complete to French complete impossible with the  makulu version ? May be exist  a release version makululu ? I don’t know ?.. I have  many trouble shooting  first one is ,  not firefox( french now) , thunderbird (french now)not chromium (french now) not numlockx etc etc  I have missing the “menu” left side down….I try it  a 3 times, may be with success ? thanks for your post ?? May be.. C u Soon  😎

     

  • in reply to: new one user #5458

    jibel
    Member

    Hello rindi,

    I have two version  shift & linDoz, superb failure with “shift” for language French I have install it but not  possible  open it after  restart. But I try it for LinDoz & superb error to testing it ! ! May be it’s better to see that with virtualbox ? many thanks for your answer .. 😎

    • This reply was modified 2 years, 2 months ago by  jibel.
Viewing 11 posts - 1 through 11 (of 11 total)